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Software License Agreement
THE ENCLOSED SOFTWARE PROGRAM IS LICENSED BY DSR SOFTWARE, INC. TO 
CUSTOMERS FOR THEIR NON-EXCLUSIVE USE ON A SINGLE COMPUTER SYSTEM PER 
THE TERMS SET FORTH BELOW.   USING THE ENCLOSED DISKETTE(S) INDICATES 
YOUR ACCEPTANCE OF THESE TERMS. 

LICENSE
You have the non-exclusive right to use the enclosed program on a single computer. You may not 
electronically transfer the program from one computer to another over a network. You may not 
distribute copies of the program or documentation to others. You may make one (1) copy of the 
program solely for backup purposes.  You may transfer the software from one computer to another 
on a permanent basis only, and only when all copies of the software on the original computer are 
removed on a permanent basis. YOU MAY NOT USE, COPY, MODIFY, SUB-LICENSE, RENT, 
LEASE, CONVEY, TRANSLATE, OR TRANSFER THE PROGRAM OR DOCUMENTATION, 
OR ANY COPY, EXCEPT AS EXPRESSLY PROVIDED IN THIS AGREEMENT. YOU MAY 
NOT CONVERT THE SOFTWARE TO ANY PROGRAMMING LANGUAGE OR FORMAT, 
DECOMPILE OR DISASSEMBLE THE SOFTWARE OR ANY COPY, MODIFICATION OR 
MERGED PORTION, IN WHOLE OR IN PART. THE SOFTWARE IS PROTECTED BY UNITED
STATES COPYRIGHT LAWS AND INTERNATIONAL TREATY PROVISIONS.   

LIMITED WARRANTY
THIS PROGRAM IS PROVIDED AS IS WITHOUT WARRANTY OF ANY KIND EITHER 
EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIED 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. 
THE ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE PROGRAM IS 
ASSUMED BY YOU.   DSR SOFTWARE DOES NOT WARRANT THAT FUNCTIONS 
CONTAINED IN THE PROGRAM WILL MEET YOUR REQUIREMENTS. The sole and 
exclusive remedy available to the purchaser or user of this software and accompanying 
documentation is a refund or replacement of the product, at the option of DSR Software.

In no event shall DSR Software, Inc. or its suppliers be liable for any damages whatsoever 
(including, without limitation, damages for loss of business profits, business interruption, loss of 
business information, or other pecuniary loss) arising out of the use of or inability to use this 
product, even if DSR Software, Inc. has been advised of the possibility of such damages.  Because 
some states do not allow the exclusion or limitation of liability for consequential damages, the above
limitation may not apply to you.

CUSTOMER REMEDIES
To the original purchaser only, DSR Software warrants the magnetic diskette(s) on which this 
software product is distributed to be free from defects in materials and faulty workmanship under 
normal use for a period of ninety days from the date of purchase. If during this ninety-day period the 
diskette should become defective, it may be returned to DSR Software with a copy of the receipt for 
a replacement without charge.

Copyright Notices
Program Copyright   1994,1995, SmartDraw Software Inc.

Clip art copyrights:3G Graphics Inc. and SmartDraw Software Inc.
Licensed to DSR Software, Inc., Irvine, California

SmartDraw™, SmartDraw Pro™ and SmartDrawings™ 
are trademarks of SmartDraw Software Inc.

All Rights Reserved.
Windows is a trademark of Microsoft.
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Getting Started
Welcome to SmartDraw Flyers PLUS! 
Flyers PLUS! is part of the SmartDraw™ family of programs that make it easy
for anyone draw great looking Flyers, diagrams and other business graphics. 
User’s of Flyers PLUS! can upgrade to the complete Publisher’s Edition of 
SmartDraw Pro™ for only $49.

Flyers PLUS! comes with libraries of great-looking templates. All you have to 
do is fill-in the blanks with your own text. Libraries of SmartDrawings™ 
provide a wide selection of clip-art, that you can use to enhance your designs 
even further.
Upgrading to SmartDraw Pro.
If you enjoy using Flyers PLUS!, take advantage of this special offer to upgrade 
to the Publisher’s Edition of SmartDraw Pro. SmartDraw Pro is designed 
for general business graphics as well as for producing simple flyers and 
brochures. It is terrific for drawing flowcharts and other diagrams. SmartDraw 
Pro will read all of your existing Flyers PLUS! drawings,  has all the features of 
Flyers PLUS!, and much more. These include:

Many more SmartDrawing Libraries and Templates
The Publisher’s Edition of SmartDraw Pro ships with many more 
SmartDrawing Libraries and template files. These include 160+ templates for 
producing simple flyers and other publishing tasks, and hundreds more 
SmartDrawing symbols and clip-art images.

Many more features.
Create your own SmartDrawings, change existing ones, open more than one 
SmartDrawing library at the same time,  adjust the outlines of shapes,  fill 
shapes with hatched patterns, create more line styles, and much more. Choose 
the “Upgrade to SmartDraw Pro” command under the File menu for a complete 
list of additional features.

More capacity
Make larger drawings  (50 x 50 inches), with many more shapes and lines. Link 
charts to each other.

Closer integration with other programs
SmartDraw Pro works closely with programs included in the  Microsoft Office, 
WordPerfect Office, Lotus SmartSuite and other programs that support Object 
Linking and Embedded (OLE).  You can create a SmartDraw Pro drawing while 
using Microsoft Word for Windows, WordPerfect, and many other programs 
without having to leave the program.
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As a user of Flyers PLUS! you can upgrade to the Publisher’s Edition of 
SmartDraw Pro for just $49. [Pricing valid until December 31, 1996]. 
Just call 1-800 501 0314  [(619) 549 0314 outside the US] and ask for the 
Flyers PLUS! Upgrade, or Choose the “Upgrade to SmartDraw Pro” 
command under the File menu, print out the order form shown, and mail or fax 
it to address shown. 

If you like SmartDraw Flyers PLUS!, you will love SmartDraw Pro. Upgrade 
today.

Installing Flyers PLUS!
Before you can run Flyers PLUS!, you must first install it by running the Install 
Program, included on your program diskette. Just copying the files from the 
Flyers PLUS! diskette to your hard disk will not work.

Flyers PLUS!requires a 386 (or better) PC running Microsoft Windows version 
3.1 or later.

To install Flyers PLUS!, place your program diskette in the floppy drive and run 
the Install program. You must run Install using Windows. 
The easiest way to do this is to use the Run command under the Windows 
Program Manager's File menu. This presents a dialog that prompts you for the 
name of the program that you want to run. If you placed the Flyers PLUS! disk 
in Drive A, just  type:

A:\INSTALL

Follow the directions displayed by the Install program.

Running Flyers PLUS!
Once installed, a Flyers PLUS! icon is added to your program manager. To run 
Flyers PLUS!, double-click on this icon, or run Flyers PLUS! in the same way 
that you run your other applications.

The first time you run the program you are presented with the Welcome Dialog  
This lets you choose how to start your first drawing and shows you useful tips 
for using Flyers PLUS!.

You can start by creating a new drawing or by opening an existing drawing file. 
If this is the first time that you have used Flyers PLUS!, then you don't have any 
existing files yet and so creating a new drawing is the best choice.
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You can make one of these choices permanent, and skip showing Welcome 
Dialog each time you run the program, using the Options Dialog. (See Page 30) 
As a shortcut to this, you can un-check the Show Welcome Dialog checkbox at 
the bottom, and you will create a new drawing each time you run Flyers PLUS!.

The Show Hints checkbox, controls whether or not beginner's hints are shown 
while you are using the program. These are dialogs that pop-up automatically 
when you try to use certain features of the program for the first time. They 
attempt to explain what you are about to do and provide a direct route to more 
detailed help. 

Each hint will only appear once in each Flyers PLUS! session, and can be 
switched off from any Hint dialog. We recommend that you leave the Hints 
switched on the first few times that you use the program. Hints can be switched 
on again using the Options Dialog.

Getting Help
Flyers PLUS! has extensive on-line help. There are several ways into the help 
system.

Help Menu
The Help menu provides commands that open the help window. 

Contents, shows the table of contents. Double-clicking on any of the underlined
items, takes you to the screen for that topic.

Search For Help On, presents the index to the help system. If you start to type 
the name of the subject that you are looking for, the scrolling list of topics will 
show any that match.

Menus, shows the menu overview. Using Help opens the help files for the 
Windows help application. If this is not installed on your system (by Windows), 
this command will not work.

Help in Dialogs
All dialogs contain a help button. Pressing this button, or typing the F1 key, 
opens the help system showing a screen that describes the dialog controls.

Context Sensitive Help
When you are not showing a dialog, pressing Shift-F1, or pressing the help 
button on the toolbar, puts you in the help state. While in this state, selecting 
any of the menus, or pressing any of the buttons in the toolbar or SmartDrawing 
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window, opens help with the appropriate screen displayed. The help state is 
canceled whenever you click or show a help screen.

Tips
Tips are helpful hints that bring some of the richer features of the program to 
your attention. A new tip is shown each time you see the Welcome Dialog. You 
can also look at tips at any time using the Tips command under the Help menu.

Creating a New Drawing
A new drawing is created whenever you select the New command under the File
menu, and usually when you first start the program. You can also create a 
drawing by pressing the New Drawing button on the toolbar.

Each drawing has its own scrollable window. Normally drawing windows are 
opened so that they fill the entire SmartDrawing program window (they are 
maximized). You may have up to 4 different drawings open at the same time.

Choosing a Template
The first time that you create a new drawing, you are presented with the 
Template Dialog. This allows you to choose the initial design of your new 
drawing from the selection of templates, that are built-in to Flyers PLUS!

The Category control shows the available templates by type. Initially there are 
three categories: Holidays, Office and Blank Drawing. The first two are 
represented by DOS sub directories within the program directory. The Blank 
Drawing category is always present and allows you to create a new empty 
drawing.

Changing the category changes the list of templates shown in the Name list. 
Clicking on a name shows a thumbnail of the template in the Preview window. 
This makes it easy to browse through the available templates, until you find the 
one that right for your task. Once you have selected the template that you want, 
pressing the Create button, creates a new drawing that is a copy of the template.
Changes made to this copy do not affect the original.

Entering Text into a Template
Unless you have chosen a blank template, when the template appears it shows 
one or more areas to be used to enter text. These are marked with the phrase 
“Click below here and type”. When you click on or below this phrase, you will
see the small black squares appear that indicate that a shape is selected. This 
shape is a template text frame. Once you have clicked on itConne, to enter your 
own text just simply begin typing.



9

You can edit the text in a frame by first clicking on the text tool in the toolbar, 
and then clicking on the text that you want to change. Double-clicking on the 
text will also open it for editing.

Template text frames are actually rectangle shapes that have a transparent fill 
color and no border. You can draw your own versions of these. Once they are 
filled with text they start to grow down the page. Stop typing before they are full
otherwise your text will overlap graphics and may disappear off the end of the 
page. These details are described in the chapters that follow.

Closing and Saving Drawings
A drawing window is closed using the Close command under the File menu, or 
by double clicking in the top-left corner. Any changes you have made to your 
drawing DO NOT become permanent unless you save them. If you have made 
changes since you last saved, you are reminded to save your drawing before the 
window closes.

Drawings are saved to a file on disk using the Save or Save As commands under
the File menu. Pressing the Save File button on the toolbar also saves the 
drawing. New drawings must be given a name before they are saved and so 
either command brings up the Save Dialog. This is a standard Windows dialog.

For drawings that already been saved, and have a file name, the Save As 
command is used to save the drawing to a different file name. The Save 
command saves the drawing to same file.

Opening A Drawing File
Once a file has been saved to a file on disk it can be re-opened using the Open 
command under the File menu or by pressing the Open button on the tool bar. 
This presents the standard Windows Open Dialog. 

Drawings and Windows
Each Flyers PLUS! drawing has its own document window. Flyers PLUS! is a 
Multiple Document Interface (MDI) applications and up to four document 
(drawing) windows (and hence drawings) can be open at the same time.
When these windows are maximized, as is usually the case, the front most 
window covers the entire screen, or program window, so that none of the other 
drawing windows can be seen. This can be changed using the commands under 
the Window menu.

Cascade Windows and Tile Windows commands both show all the drawing 
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windows, the former by overlapping them, the latter by dividing up the program 
window.

The remaining items on the Window menu are the names of the open drawings. 
Selecting one of the items brings that drawing to the front.

All menu, and other commands, apply only to the front most drawing.

The Toolbar
The Toolbar lies above any drawing windows, and below the menu bar.

The Toolbar

The toolbar can be shown or hidden by selecting the Show Toolbar item under 
the View menu.

The top row of buttons are short cuts for the menu commands. To find out what 
each one does, hold the cursor over a button for a second or more. A small 
yellow window will pop-up describing its purpose. This is called a tool tip.

The buttons in the second row are used for drawing. One of these buttons is 
usually pressed in and which button is pressed determines what will happen if 
you click with the mouse in the drawing.

When the arrow button is pressed, clicking in the drawing selects, moves or 
sizes existing objects.

When the text button is pressed, clicking in drawing begins a new background 
text object. Clicking in a shape opens it for text entry.

When the line button is pressed, clicking and dragging in the drawing draws a 
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straight line. Dragging and Dropping also draws a line.

When the segment line button is pressed, clicking and dragging in the drawing 
draws a segmented line.

When the curve button is pressed, clicking and dragging in the drawing draws an
arc. Dragging and Dropping also draws a curve.

The remaining buttons draw the shape that they show.

Rulers and Coordinates
Rulers may be displayed along the top and left edges of drawing windows. 
These show dimensions that will match those on a printed drawing. A line that is
one inch long next to the ruler should be one inch long when printed. 

Rulers can be hidden or shown using the Show Rulers menu item under the 
View menu. This command toggles the state of rulers on and off  for all 
drawings in the program. When rulers are set to show, the menu item is checked.
Rulers are not shown when the view is set to Fit To Window.

The top-left corner, where the rulers cross, normally shows a digital display of 
the current position of the cursor in the units of the ruler. This can be toggled on 
or off using the Show Coordinates command under the View menu.

Clicking in a ruler displays a temporary dotted line, called a Guide, that follows 
the position of the cursor. This can be used to measure the position of an object 
in the drawing. Clicking in the corner, where the two rulers cross, and then 
dragging displays two of these lines forming a "cross hair" arrangement. When 
snaps are turned on, these temporary lines snap to the ruler graduations.

The units shown on the rulers are controlled by the Measurement setting in the 
International control in the Control Panel. If this is English the units are in 
inches with 1/10" divisions. If the setting is Metric, the units are in cm with mm
divisions. The size of the divisions controls the spacing of the snaps.
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The SmartDrawing Window
SmartDrawings are pictures that can be added to Flyers PLUS! drawings, just 
like any of the standard shapes on the toolbar. 

Collections of SmartDrawings are stored in SmartDrawing Libraries. These are 
disk files. SmartDrawing Libraries usually collect together pictures that are used
by a particular type of drawing. Flyers PLUS! comes with libraries for Holidays,
Business and geometric shapes. SmartDraw Pro contains additional libraries.

SmartDrawings are displayed in the SmartDrawing Window. This may be shown
or hidden via the Show SmartDrawings command under the View menu. The 
window is always re-opened automatically whenever the program is run and a 
drawing is opened, if it was left open when the last drawing was closed.

The SmartDrawing Window

The SmartDrawing window shows rows of buttons, each displaying a different 
SmartDrawing from the current library. The name of the current library is shown
in the window title bar.

The SmartDrawing window has its own menu. This is used to change libraries, 
create new ones and edit the contents of the current library. SmartDrawings are 
described in more detail in their own section on page 28.

Undo
Almost any change that is made to a drawing can be undone using the Undo 
command, under the Edit menu. 

If the Undo command is used, the undo menu item changes to Redo. Using this 
command returns the program to its state before the undo command was used.  
Repeated use of Undo, toggles the program between the current state and the 
state before the most recent operation.  If the command is gray, there is no 
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previous state to return to.

The Undo button on the toolbar can also be used to perform an undo.
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Exiting Flyers PLUS!
You can exit Flyers PLUS! by using the Exit command under the File menu. You
can also double-click in the box in the top-left of the program window. You are 
prompted to save any drawings that are open and have been changed, before the 
program quits.

Drawing with Flyers PLUS!
A Flyers PLUS! drawing is made up of shapes, lines and SmartDrawings. 
Shapes, lines and SmartDrawings are called Objects. Shapes and lines are added
using the bottom row of buttons on the toolbar.  SmartDrawings are added using 
the SmartDrawing window. The SmartDrawing window is opened automatically
when you first run Flyers PLUS!. It can also be opened using a command under 
the View menu.

Adding Objects
There are two ways to add shapes, lines and SmartDrawings to your drawing:

Drag and Drop
This method requires only one mouse click and gives you a shape or line with a 
standard size and shape. This is best explained with an example. 

To add a rectangle shape, first click on the rectangle button on the toolbar 
without letting go of the mouse button. While still holding down the mouse 
button, move the cursor onto your drawing. (This is called dragging with the 
mouse.) A rectangle shape follows the cursor. Once you let go of the mouse 
button, a new rectangle is added to your drawing.

Lines created this way are always the same size and shape, although they can be 
adjusted, as explained on page Error! Bookmark not defined. (Lines are 
usually drawn using the Pencil method, described below).

SmartDrawings can also be dragged and dropped in the same way by clicking on
the buttons in the SmartDrawing window.

Pencil
The pencil method requires two clicks but gives you full control over the size 
and shape of the object that you draw. 
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To add a rectangle shape using this method, first click on the rectangle button in 
the toolbar, and then let go of the mouse button. As the cursor is moved into the 
drawing window it changes to the pencil cursor. Now if you click in the drawing
window and keep the mouse button pressed and you move the mouse, a 
rectangle is drawn, as if the mouse were a pencil. This method can be used for 
shapes, lines and SmartDrawings.

For shapes that can be stretched to any proportion, like rectangles, perfectly 
square versions can be made using the pencil draw method. To do this, simply 
hold down the Ctrl Key while drawing the shape. This trick with the Ctrl Key 
also applies when sizing a shape with the mouse.

Drawing Lines and Curves
Lines and curves are usually drawn using the pencil method. There are three 
kinds of line: Straight lines, segmented lines and curves. 
Straight Lines

Straight lines connect any two points. They may be drawn at any angle, but will 
snap to perfectly horizontal or vertical directions if drawn close to these 
directions.
Segmented Lines

Segmented lines are designed to connect shapes. When linked to a shape in 
SmartDraw Pro, the end linked becomes perpendicular to the side of the shape 
that it is linked to (i.e. it sticks out from the side). If the other end is linked to 
another shape, its direction also becomes determined by the side of the shape 
that it is attached to. In Flyers Plus, segmented lines may only show three 
segments.
Curves

Curves are simple 90 degree arcs.
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Selecting Objects
Before any menu operations, such as color changes, can be applied to an object, 
it must first be selected.

Selected objects are shown with Handles on the corners and sides as shown 
below.

The most recently selected object is always shown with solid (black) handles 
and is called the Target. Other selected objects are shown with hollow handles. 
The target object is the one others align with and become the same size as, when
using the Align and Make Same Size commands.

Objects are selected by clicking on them with the mouse while the Arrow button 
on the toolbar is depressed. Shapes that are not filled with any color (so that 
objects behind them show through) must be clicked on their border, to be 
selected.

Selecting an object by clicking on it, de-selects all other selected objects unless 
you hold the Shift Key down while you click. With the Shift Key held down, 
clicking on an object adds it to the group selected, or if it is already  selected, 
de-selects it.

More than one object may be selected at one time by dragging a box around the 
objects with the Arrow button depressed. To drag the mouse, hold the left mouse
button down and move the mouse. Then let the mouse button up.

Dragging the mouse in this way across the drawing window draws a temporary 
dotted rectangle. Any objects completely enclosed by this rectangle are selected 
once the mouse button is released. Holding the Shift Key down while dragging 
adds the enclosed objects to any existing selection.

To select all the objects in a drawing use the Select All command under the Edit 
menu.
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Once selected, the colors, borders and other attributes of objects can be changed 
using the menu commands. Selected objects can also be cut, copied and 
duplicated. Typing from the keyboard when a shape is selected adds text  to it. 
These actions are described in much greater detail later.

Moving Objects

Using the Mouse
Objects can be moved by clicking on them with the mouse, and then moving the 
mouse, while keeping the mouse button pressed down. An outline of the object 
that was clicked on follows the mouse as you move it.

If more than one object is selected, and the Shift Key is held down while the 
mouse is used to move one of the objects, all of the selected objects move as a 
group. When a group of objects is moved, an outline of the rectangle that 
encloses the group follows the mouse.

Using the Arrow Keys
The arrow keys can also be used to move an object. First the object must be 
selected. Typing an arrow key then moves the object by 1/100 inch with each 
keystroke. The right and down arrows move the object to the right and bottom. 
The left and up arrows move it to the left and up. If more than one object is 
selected, all are moved.

Aligning Objects
The Align command under the Draw menu can be used to align all selected 
objects with the selected target object. This is described in detail in the 
Arranging Objects section on page 23.

Sizing Objects

Using the Mouse
The size and shape of an object may be changed by first selecting it, and then 
clicking on one of the selection handles with the mouse. Keeping the mouse 
button pressed down, and moving the mouse, moves the handle changing the 
size of the object as it does. Only one object at a time can be sized this way.

Some shapes, like rectangles, can be sized to any proportion. Other's, like 
circles, can grow so as to maintain their proportions.
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Handles drawn in the middle of the sides of the rectangle grow the object only in
the direction perpendicular to that side. Handles at the corners grow in all 
directions for non-proportional shapes. Proportionally grown shapes (like 
circles) have no handles on their sides, and their corner handles grow the shape 
only proportionately.

For shapes that can be stretched to any proportion, like rectangles, perfectly 
square versions can be made by holding down the Ctrl Key while dragging with
the mouse. For shapes that can normally only be sized proportionately, like 
picture objects, holding down the Shift Key while dragging with the mouse 
allows them to be sized to any proportion.

Using the Arrow Keys
The arrow keys can also be used to adjust the size of an object. First the object 
must be selected.  Typing an arrow key, while holding the down the Shift Key, 
then increases or decreases the size of the object by 1/100" with each keystroke. 
The right and down arrows increase the size at the right and bottom. The left and
up arrows decrease the size at the right and bottom. These changes may be 
applied to more than one object simultaneously, if more than one is selected.

Make Same Size
The Make Same Size command under the Draw menu can be used to make all 
selected objects the same size as the selected target object. This is described in 
detail in the Arranging Objects section on page 23.

Removing Objects
Objects can be easily removed from a drawing by first selecting them and then 
pressing either the Del Key, or the backspace. The Clear command under the
Edit menu has exactly the same effect.

Duplicating Objects
The Duplicate command, under the Edit menu, makes a copy of the selected 
objects and adds them to the drawing, offset by a small distance from the 
original objects.
The duplicated objects are automatically selected so that they can be moved as a 
group (by holding down the shift key). If the newly duplicated objects are 
moved with respect to their original copies, the new distance between the new 
set of objects and the original set is used as the offset for further duplications. 
This makes creating evenly spaced rows and columns of lines or shapes very 
easy.
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Changing the Appearance of a Drawing

Colors and Shadows
The Colors and Shadows command, under the Edit menu, allows you to apply 
a design Style to your drawing.  A style is a color scheme, specifying the color 
of the drawing background, shapes, borders, lines, text and shadows, and a 
shadow type. Using the command presents the Colors and Shadow Dialog.

The styles are listed in the Select a style list box. A preview of the style's 
appearance is shown in the Sample window to the right of it. Changing the style
selection changes the preview. You can browse through the available styles 
using the up and down arrow keys to change the selection. 

Once you have selected the style that want, pressing the OK button applies the 
colors and shadow styles to your drawing. This is a very quick and easy way to 
change all the colors in a drawing in one operation. You can undo any change 
you make, or you can apply another style to try any number of different "looks".

If you select a shadowed style, shadows are applied to your shapes. Some styles 
also apply the same kind of shadow to lines and to text. The 3D styles give the 
raised and sunken looks common in Windows dialogs.

You can control whether a shadowed style applies the shadows to lines and text 
by checking the boxes in the shadow section of the dialog:

Apply To Lines
Checking this box applies the shadow style selected to lines as well as shapes. 
This is only visible if a shadow style is selected, and is forced to be on for the 
raised and sunken shadow styles.

Apply to Text
Checking this box applies the shadow style selected to text as well as shapes. 
This is only visible if a shadow style is selected. Text does not look good 
shadowed unless it has a point size of 18 or greater.

Reverse Text Shadow
This option is only available if the raised or sunken 3D shadow styles are 
chosen. Checking this box applies the reverse text shadow: Raised if the shape 
shadow is sunken, sunken if the shape shadow is raised. This can give an 
interesting effect.
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Overriding Styles
All new shapes and lines added to your drawing adopt the color scheme and 
shadow style of the current style. You can change the colors of any object, after 
it has been created, using commands on the Shapes and Lines menus. This 
changes the color scheme of the current style, and any new objects added adopt 
the new scheme. Existing objects that are not selected when a color is changed 
are unaffected.

You cannot change the shadow style of individual objects. Every object follows 
the shadow scheme of the current style. To change the appearance of shadows, 
you must select another style, or modify the current style's shadow scheme.

Changing the Appearance of Shapes
The Shapes menu can be used to change the color and border style of existing 
shape objects.  The first step is to select the shape or shapes that you wish to 
change by clicking on them. (See Selecting Objects on page 14.) Selecting a 
color from the Fill Color menu will change the fill color of any selected shape. 
This color will also be the fill color of any new shape added to the drawing. 
Lines, Picture objects and some SmartDrawings are not affected by fill color.
The fill color can be transparent, which means that the background of the 
drawing shows through the shape.

Shapes have borders around their edge. This can be dotted, dashed, or solid with 
several thicknesses. Thick borders always grow towards the center of the shape. 
SmartDrawings that re-color respond to border style changes by changing their 
appearance. Those that do not, show a border around the rectangle that encloses 
the drawing. Shapes may also have no border (None). These shapes must have a 
different fill color than the background or they will not be visible. The Border 
Color and Border Style menus change the appearance of selected shape 
borders. They also change the border of any new shape added to the drawing. 

Changing the Appearance of Lines
The Lines menu can be used to change the color and thickness of selected lines, 
segmented lines and curves. The Line Style command changes the style. This 
can be dotted, dashed, or solid with several thicknesses. The Line Color 
command changes the color of selected lines.

Arrowheads
Any of the line types may be assigned arrowheads at either or both ends, using 
the Arrowhead menu. Once assigned the arrowhead keeps to the end to which it 
was assigned no matter how the line is changed in direction.
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Changing the Background Color
The background of the drawing itself may be colored. The background color is 
changed using the Background Color command under the View menu. One of 
the selections is transparent. Drawings with this colored background differ from 
those with white backgrounds only in the way their pictures are copied to the 
clipboard. Drawings with transparent backgrounds export transparent pictures 
that acquire the background color of the document that displays them. Drawings 
with white backgrounds export pictures that have opaque white backgrounds, no
matter where they are displayed. The background color is one of the settings 
specified in the Color and Shadow style.

Adding Text
There are three ways to enter text: Inside a template text frame, inside a shape or
as a background text object.

Entering Text Inside Template Frames
When you open a template, you will usually see a comment "Click below here 
and type". When you click on or below this phrase, you will see the small black
squares appear that indicate that a shape is selected. This shape is a template text
frame. Once you have clicked on it, to enter your own text just simply begin 
typing.

You can edit the text in a frame, by first clicking on the text tool in the toolbar, 
and then clicking on the text that you want to change. Double-clicking on the 
text will also open it for editing.

Template text frames are actually rectangle shapes that have a transparent fill 
color and no border. You can draw your own versions of these. Once they are 
filled with text they start to grow down the page. Stop typing before they are full
otherwise your text will overlap graphics and may disappear off the end of the 
page.

Entering Text In Shapes
Text may be entered inside the three standard Flyers PLUS! shapes that appear 
on the toolbar and most SmartDrawings. 

A shape can be opened for text entry by simply selecting it and starting to type. 
Shapes can also be opened for text entry by double clicking on them, or by 
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pressing the text button on the toolbar and clicking once on the shape.

When a shape (or background text object) is opened for text entry, the standard 
Windows insertion point appears. This is a flashing vertical line. All of the 
normal Windows text editing conventions apply: Dragging with the mouse 
selects text (shown as inverted). Selected text can be cut, deleted or copied. The 
font, size, style and color of selected text can be changed using commands on 
the Text menu.

As text is added to a shape it fills up and eventually grows to accommodate the 
text.

Entering Background Text
If the text button on the toolbar is pressed, then clicking in the background of the
drawing start a text entry session. Any text entered forms a new object called a 
Background Text Object. This is a rectangle shape that initially has no border, 
and has a transparent fill.

Background text objects may be selected and opened for further text entry like 
any other shape. They may assigned a border and colors like any other shape, 
using the commands on the Shape menu. They do have some properties that 
differ from a normal shape however.

Text objects align to the Snap-to grid using the baseline of the first line of text, 
not their top left corner like other shapes. They are removed from the drawing if 
all their text contents are deleted. They can also be rotated by 90 degrees for 
sideways text.

Changing Fonts, Size and Style
The font, size and style of text is changed using the Typeface command under 
the Text menu. This presents the standard Font Dialog. There are three controls 
in this dialog, and a Sample window that shows the selected typeface.

Font
This shows a list of all True Type fonts in the system. If none is highlighted, the 
range of text or shapes selected has more than one font. Leaving this list un-
selected will result in no change to the font.

Size
This shows a list of sizes for the selected font. If the size you want is not listed 
you may type it in the editable field. If no size is highlighted, the range of text or
shapes selected has more than one size. Leaving this list un-highlighted will 
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result in no change to the size.



24

Style
This shows a list of styles (weights) for the selected font.  If no style is 
highlighted, the range of text or shapes selected has more than one style. 
Leaving this list un-highlighted will result in no change to the style.

Applying the Change
When entering text, selecting a new typeface, using the Font Dialog, changes the
typeface for any of the characters that are currently selected. Selected text is 
shown in reverse in the normal Windows way. If no characters are selected, it 
changes the typeface of the next character typed.

Changes can also be applied to selected shapes that contain text. In this case, the
new typeface is applied to all the text inside the selected shapes.

The most recently selected typeface becomes the new starting typeface for text 
entered into empty shapes, or as background text.

Changing Text Using the Toolbar
The toolbar has buttons that can be used to change the size and style of the 
currently selected shape that contains text, or the text being edited. Pressing the 
buttons for bold, italic, etc. toggles the text style. For example, pressing the bold
button when it is not depressed, turns bold on. Pressing it again, when it is 
already depressed, turns bold off. If the button is gray, then  the objects or text 
currently selected is a mixture of bold and plain.

Commands for text style also appear on the Text menu. These behave in the 
same way as the buttons, showing a check mark if the currently selected text or 
shapes have the style shown.

Superscript and Subscript behave in a similar way to the other styles, bold, 
italic and underline, except that they can only be applied to selected text and not 
to selected objects.

The size of text can be increased or decreased using the text sizing buttons. The 
"+" button increases the text size, and the "-" decreases it.

Positioning Text Inside Shapes
Text entered inside a shape does not always fill it completely. How the text is 
positioned inside the shape is controlled using the Alignment command under 
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the Text menu.

Text can be aligned in shapes towards the left, right, center or flushed, 
horizontally, and top, bottom or center vertically, for a total of 12 combinations. 
These 12 combinations are shown graphically on the Alignment menu under the 
Text menu.
The Alignment command can be used when a shape that contains text is 
selected, or when a shape is open for text entry. It affects both the way text is 
displayed within the shape, and the way the shape grows when text is added.

Background text objects respond to the Alignment command, but with little 
noticeable effect because there is no extra shape size to position the text within. 
The direction that background text objects grow as text is added is affected 
however.

Rotating Text
Background text objects, but not shapes, may be rotated by 90 degrees in either 
direction using the Rotation command under the Text menu. 

Rotated Text
When rotated text is opened for text entry, it flips back to the normal 0 degree 
rotation, leaving a ghost image of its rotated form to indicate that the flip to 0 
degrees is temporary.

Inserting Symbols
The Insert Symbol command, under the Text menu, is a quick way to insert a 
selection of common symbols, like bullets. It is active only when a text entry 
session is open.  Selecting one of the symbols from the menu inserts it into the 
stream of text. This command relies upon the Wingdings font being installed on 
your system.

Changing Text Color
You can change the color of text using the text color menu. This behaves in the 
same way as the other color menus. The color of text can be changed for 
individual characters. The color selected from the menu is applied to the range 
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of text currently selected. Changes can also be applied to selected shapes that 
contain text. In this case, the new typeface is applied to all the text inside the 
selected shapes.

Arranging Objects
Flyers PLUS! includes several features that make it easy to align shapes and 
lines, and to control their front-to-back order. These commands are grouped 
under the Draw menu.

Using Snaps
The Snaps are a grid of imaginary lines that align with the minor ticks on the 
rulers. When snaps are turned on, the edges of shapes and lines automatically 
align with the tick marks on the rulers as they are created, moved, or sized with 
the mouse. This makes aligning the edges of objects by simply dragging them 
with the mouse very easy.

When objects are moved and sized using other methods, such as with the arrow 
keys, they do not align with the snaps. This makes it easy to make fine 
adjustments in position, without turning the snaps off.

The Use Snaps command under the Draw menu, toggles the snap mechanism on
and off. When Snaps are on the menu item is checked.

Aligning Objects
The edges of several objects can be aligned with each other using the Align 
command under the Draw menu. The Align command aligns the edges of non-
target selected objects with the target selected object. The target selected object 
is the one that shows solid handles, rather than hollow handles. It is the most 
recently selected.

The Align Left and Right commands align the left and right edges of the 
selected objects with the left or right edge of the target object respectively. 
The Center Vertically command aligns the point centered between the left and 
right edges. Top, Bottom and Center Horizontally work similarly.

Making Objects the Same Size
Several shapes can be made the same size in height, width or both using the 
Make Same Size command under the Draw menu. Like the Align command 
described above, Make Same Size uses the target selected object as the template 
for changes to all the other selected object. The Make Same Size Width 
command makes all non-target selected objects the same width as the target. 
Height and Both work similarly. Objects that size only proportionally, maintain 
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their proportions under this command.
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Changing the Front-to-Back Order
Objects may lie on top of other objects. You can change the front to back order 
of the objects in your drawing using the Bring to Front or Send To Back 
commands under the Draw menu.  Bring to Front moves any selected objects in
front of the non-selected objects. Send to Back does the reverse. These 
commands have no noticeable effect unless objects overlap one another.

Locking Objects
Selected objects may be locked and unlocked using the Lock Object command. 
Locked objects show their selection with gray handles instead of black and 
cannot be moved until they are unlocked. This is useful if you want to place an 
object behind others and don't want to accidentally move it while clicking on the
objects in front of it. Locked objects cannot be opened for text editing. However,
their properties (color etc.) can be changed using the menu commands.

Using Flyers PLUS! with Other Programs

Using The Clipboard
Flyers PLUS! can exchange information with other programs using the 
clipboard, and the standard Edit commands, Cut, Copy and Paste.  When text is
being edited, Copy, Cut and Paste act on the text in the standard Windows way. 
Otherwise, pictures are transferred to and from the clipboard.

Cut and Copy
The Copy command transfers all or part of the drawing to the clipboard. Its 
behavior depends on what is selected   When nothing is selected, a 
representation of the whole drawing is copied to the clipboard (as a metafile). 
This can be pasted into word processors and other applications. When one or 
more shapes or lines are selected, a drawing made up of just those shapes is 
copied to the clipboard. It also copies the shapes and lines themselves so that 
they can be pasted into another Flyers PLUS! drawing, or somewhere else in the
same drawing. 

Cut is a combination of Clear and Copy. It first copies any selected objects to 
the clipboard, and then deletes them.

Paste
If the clipboard contains shapes or lines copied from Flyers PLUS!, using Paste 
adds these to the current drawing. If the clipboard contains one of the graphic 
formats supported by Flyers PLUS!, a Picture Object is added. 
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Picture Objects
When pictures from other programs are imported or pasted into Flyers PLUS! 
they become Picture Objects. These can be thought of as rectangular shapes, 
initially with no border, with the picture inside. Picture objects can be moved 
and arranged like any other shape. Normally, they may only be sized to as to 
maintain their proportions. However, if the Shift key is held down while the 
object is sized, it can be sized to any proportion.

Unlike shapes, when you try an enter text inside a picture object, it goes 
underneath instead of inside. Text underneath or above pictures and 
SmartDrawings may be selected separately and assigned borders and other 
attributes. Pictures may be given borders using the commands on the Shapes 
menu, but not fill colors.

Importing Pictures
Pictures from other programs, saved as disk files, can be imported into Flyers 
PLUS! drawings using the Import command under the File menu. This presents 
the Import Dialog. This is the same as the Open Dialog and is used to select the
file to be imported. Flyers PLUS! imports and exports Windows metafiles.  
Once imported, pictures become Picture Objects and behave like rectangle 
shapes. 

Viewing and Printing 

Changing the View
All Flyers PLUS! drawings can occupy an area of up to 8 x 10 inches. Normally 
this fits on to one page.

The View menu items 200%, 150%, 100%, 75%, 50%, and Fit to Window 
control the scale used to display a drawing in its drawing window. 100% is the 
scale used by most Windows programs to show objects at their natural size. The 
other scales make objects look smaller or bigger than they really are. These scale
factors have no effect on the size of shapes and lines when they are printed out.

As you change the view, Flyers PLUS! attempts to keep all of the objects in the 
visible part of your window. If this is not possible, it tries to keep all selected 
objects in view. If this is not possible it tries to keep the center of the selected set
of objects centered in the window.
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You can cycle up and down through the views using the Scale Up and Scale 
Down toolbar buttons.

The Fit to Window selection shows the whole area of the drawing in the 
document window. Normally this fits on one page, however, if you change the 
orientation of the page, or choose a page size smaller than Letter-sized, the 
drawing may not fit, and Flyers PLUS! must "tile" it and print pieces of the 
drawing area on more than one page. The boundaries of these tiles or pages are 
shown as dotted lines in views of 50% or below. The shape and size of these 
pages are determined by the Printer Setup selections, described below.

Printer Setup
The Printer Setup command, under the File menu, is used to set the target 
printer, the page orientation and other printer-specific parameters. This 
information is stored with each drawing. If you change a printer setting using 
this command it will affect only the drawing in the front most window. Changes 
will have no effect on any other program, any other drawing, or on the global 
printer settings.

The Printer Setup command presents the standard Windows Printer Setup 
Dialog. There are two choices for the target printer: The Default or a Specific 
printer. New Drawings are set initially to the default printer. The default printer 
is the one set using the Windows Control Panel. If the target printer for a 
drawing is set to the default, its target printer changes to the new default, each 
time the default printer is changed, using the Control Panel, or because the 
drawing is moved to a different computer.

If you choose a specific printer (i.e. not the default printer) for a drawing, the 
next time you print it, it will automatically select the same printer, no matter 
what the default printer setting is. If this printer is no longer available, you are 
prompted to select another when the drawing is re-opened.

The remaining controls in the dialog let you choose a paper size and orientation. 
These choices apply only to the current front most drawing.

Overlap
Checking the checkbox marked Allow 1/6" Overlap... causes a small strip of 
each page to be printed again on the pages that surround it, when a drawing 
requires more than one page to print. This makes it easier to paste together the 
pages of large drawings.
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Printing
The Print command under the File menu is used to print a drawing. 

The Print button on the toolbar can also be used as a short cut to the Print 
command. 

The command presents the Print Dialog. Pressing OK at this dialog begins 
printing. The current target printer is shown at the top of the dialog. This can be 
changed by pressing the Setup button. Setup presents the Printer Setup Dialog,
as described above.

Selecting a Range to Print
The Print Dialog provides three choices for the range of pages to print. These 
apply only to drawings that require more than one page. If your drawing only 
has one page, these settings all result in the printing of the one and only page.

All, causes all the pages that the drawing touches to be printed. Selection, 
causes all the pages that the selected objects in the drawing touch to be printed. 
Pages, allows a range of the pages touched by the whole drawing, to be selected 
for printing.

Printing Multiple Copies
You can print more than one copy of the range of pages that you have selected 
for printing, by entering the number of copies you want in the Copies field. The 
Collate Copies checkbox determines the order in which the copies of the pages 
of a drawing will be printed.  If the range selected involves more than one page, 
then checking the box will cause multiple copies to be printed so that the pages 
are in collated order: Page 1, 2, 3...., followed by  page 1, 2, 3.... and so on. Un-
checking the box, will cause all copies of page 1 to be printed, followed by all 
copies of page 2 and so on. Non-collated printing (where available) is often 
faster than collated printing.

Print on One Page
Checking this box causes a  drawing that normally requires more than one page 
to be printed on a single page. This is achieved by scaling the image down to fit 
on the page and may result in reduced legibility.
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Print Quality
The Print Quality control is used to set the number of dots per inch (the 
resolution) that the printer will use to represent the page being printed. The 
higher the quality the more memory your printer may need to print the drawing. 
If you choose to scale a drawing down by checking the Print on One Page box, 
the best results will occur if you also choose the highest print quality.

Print No Color
Checking this box causes the drawing to be printed in black and white only. All 
borders, lines and text are made black, and the background and shape fills are 
made white. This often gives sharper results with non-color printers, and 
requires much less printer memory than printing in color.

Print Page Numbers
Checking this box causes a footer showing the file name, date and number of the
page to be printed at the bottom of each page.

Print To File
Checking this box causes the printed image to be stored in a file on disk instead 
of being printed to the printer. This is useful for making Postscript files to send 
to a service bureau when using a Postscript driver.

SmartDrawing Libraries

The SmartDrawing Window
SmartDrawings are pictures than can be added to Flyers PLUS! drawings, just 
like any of the standard shapes on the toolbar. 

Collections of SmartDrawings are stored in SmartDrawing Libraries. These 
are disk files. SmartDrawing Libraries usually group together pictures that are 
used by a particular type of drawing. SmartDrawings are displayed in the 
SmartDrawing Window. This may be shown or hidden using the Show 
SmartDrawings command under the View menu. The window is always re-
opened automatically (in the same location) whenever the program is run and a 
drawing is opened, if it was left open when the last drawing was closed.

The SmartDrawing window shows rows of buttons, each displaying a different 
SmartDrawing from the current library. The name of the current library is shown
in the window title bar. The SmartDrawing window has its own menu. This is 
used to change libraries, create new ones and edit the contents of the current 
library.
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Opening a SmartDrawing Library
When you first start the program, the Standard library is opened. This contains 
holiday clip-art symbols.  To select a different library, first make sure that the 
SmartDrawing Window is displayed. Using the SmartDrawing window's own 
menu bar, select the Change Library command. This presents a standard Open 
File dialog listing any libraries with file extensions .SDL. Opening a different 
library causes the SmartDrawing window to show the contents of the new 
library that you selected.

Changing the Size of the  Buttons
The last three items on the SmartDrawing menu control the size of the buttons in
the window. Select the size that best suits both your display resolution and eyes. 
Complex clip art drawings generally look better with larger buttons.

Customizing Flyers PLUS!

Flyers PLUS! Templates
Flyers PLUS! lets you save and re-open your own Flyers PLUS! Template 
files. In addition, Flyers PLUS! provides a wide selection of pre-existing 
template files. A template file is exactly the same as a regular Flyers PLUS! file, 
except that it has a file extension of SDT instead of the normal SDR, and is 
stored in a DOS sub directory in the same DOS directory as Flyers PLUS! 
program. The DOS sub directory name is the name of a category shown in the 
Template Dialog."

Opening Templates
A template file may opened using either the Template Dialog, or the the Open 
command under the File menu. The Template Dialog can be shown either from 
the Welcome Dialog, or the New command. Templates can be used to control 
the initial settings for a new untitled drawing, and to store special arrangements 
of objects, and are a quick way to start a new drawing with many objects and 
options already set.

Using the Open command presents the Open File Dialog. . There are two 
choices under “List Files of Type”: Flyers PLUS! File and Flyers PLUS! 
Template.   Choosing File opens a window with the same name as the file. 
Saving from this window updates the original copy of the file.  If Template is 
chosen however, an Untitled window is opened. Opening a template file is just 
like creating a new drawing, except that it contains whatever information was 
stored in the template.
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Saving Templates
Any drawing may be saved to a template using the Save As command, under the
File menu. This presents the Save Dialog. Again, there are the same two choices 
of file type.  Choosing Template saves the drawing to a template file with file 
extension SDT. Saving to a template does not rename the drawing to reflect the 
template name.

If you want to create your own template, you should save it to a DOS sub 
directory within the program DOS directory. The template dialog will then show
it in the category given by the name of sub directory in which you saved it. If 
you create a new sub directory in the program directory, this will be added to the
list of categories.

Designing Templates
There are two principal uses for templates: To store a desired set of default 
settings for new blank drawings, and to store a set of objects in a particular 
arrangement.

To create a template that begins a blank drawing with a particular color and 
shadow style, you first create a blank drawing, select the color scheme you 
prefer, and then save it as a template file.  Setting default fonts for a new 
drawing requires that you set them for one shape.  To do this add a shape and 
type "hello" inside it. Select the shape so that it shows selection handles. Use the
Typeface command under the Text menu to change the font, size and style of the
text in the shape. You can also change the text color if you want to. Now delete 
the shape by typing the backspace key (while it is still selected). This drawing, 
saved as a template, will re-open with the default font, size and style set to the 
values you selected in the Font dialog. 

Templates and Blank Drawings
The Options Dialog allows you to specify that the template SMRTDRAW.SDT
be opened each time you create a new blank drawing. Like any other template, 
this can be used to control the initial settings of your blank drawings.

The Options Dialog
The Options command under the Edit menu, presents the Flyers PLUS! Options
Dialog. This controls the way the program behaves when starting up and when a 
new drawing is created.
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Start Up
When Flyers PLUS! first starts up it can either show the Welcome Dialog, create
a new empty drawing, or show the Open Dialog, depending on which radio 
button is selected.

New Drawing
When a new drawing is created using the New command under the File menu, 
or automatically when the program starts up, Flyers PLUS! can create one in one
of three ways:

- It can present the Template Dialog allowing you to pick a template for the new 
drawing.
- It can create a new blank drawing with the normal defaults.
- It can look for the file SMRTDRAW.SDT  and attempt to open it as a new 
blank drawing.  SMRTDRAW.SDT must be stored in the same DOS directory 
as the program.

Hints
Flyers PLUS! will display hints for beginning users if this box is checked. These
are dialogs that pop-up automatically when you try to use certain features of the 
program for the first time. They attempt to explain what you are about to do and 
provide a direct route to more detailed help.  Each hint will only appear once in 
each Flyers PLUS! session. Hints can be switched off from any Hint dialog. We 
recommend that you leave the Hints switched on the first few times that you use 
the program.
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Getting Additional Help
Technical support is available for those situations that cannot be resolved with 
the manual or Help screens.  Our customer service department is open during 
standard West-coast business hours.  Our telephone number is (714) 553-6575.

Alternatively, you may fax your questions to (714) 553-6585.  Please provide 
your name and either a dedicated fax number (24 hours/day) or an address to 
send a response.  In addition, please be very detailed with your questions.  
Responses will be sent within 5 business days or you can write us at:

Flyers PLUS! Technical Support
DSR Software, Inc.
5 Park Plaza, Suite 770
Irvine,  CA 92714

When you call, please have the following information available:

1. The version of DOS, Windows and Flyers PLUS! that you are using.

2. The type of computer you are using (CPU, RAM, Video Display, etc.)

3. The exact nature of the problem, including the steps to repeat the 
problem.

Please place your call while in front of your computer so that we can walk 
through the solution with you.
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